Seite 5 von 7

Re: Bildanzeigeproblematik

BeitragVerfasst: 9. Dez 2014, 19:16
von purgatorio
immer diese Westernklischees :roll:
Ich sehe das Pferd... ein riesiges, unübersehbares Bild!

Re: Bildanzeigeproblematik

BeitragVerfasst: 10. Dez 2014, 13:25
von karlAbundzu
seh ich auch, komisch.

Re: Bildanzeigeproblematik

BeitragVerfasst: 10. Dez 2014, 13:54
von Arkadin
Ich sehe das Bild (auf dem ja wohl ein Pferd zu sehen sein sollte) leider nicht. Da steht nur "Bild".
Weil -> Firmen-Firewall.

Re: Bildanzeigeproblematik

BeitragVerfasst: 1. Okt 2015, 09:48
von buxtebrawler
Nicht wundern, wenn ein paar Bilder, die jüngst noch angezeigt wurden, gerade nicht dargestellt werden: Der Bildhoster ImageShack hat gerade technische Probleme, die er schnellstmöglich zu lösen gedenkt.

Re: Bildanzeigeproblematik

BeitragVerfasst: 20. Apr 2016, 11:40
von buxtebrawler
Neue Bildhosting-Methode, neues Glück. Eventuelle unschöne Auffälligkeiten bitte hier melden.

Re: Bildanzeigeproblematik

BeitragVerfasst: 9. Dez 2016, 09:53
von buxtebrawler
Aufgrund eines unangekündigten internen Serverumzugs des Providers sind die jüngsten paar Bilder, die gestern Abend/Nacht hochgeladen worden sind, leider verloren gegangen. Betrifft aber nur eine Handvoll Motive. Die gern einfach noch mal hochladen oder mir zum Reineditieren schicken. Danke!

Re: Bildanzeigeproblematik

BeitragVerfasst: 21. Sep 2018, 13:17
von buxtebrawler
Zu Bildern aus der OFDb: Seit der OFDb-Umstellung auf SSL ließen sich Bilder nicht mehr direkt einbetten. Mit einem Trick ging's bei Fassungs-Covern dennoch, den habe ich für meine VÖ-Ankündigungen genutzt. Dann gab's dort eine weitere Umstellung und um's kurz zu machen: Nichts ging mehr. Ich bin nun seit ein paar Tagen mit dem OFDb-Betreiber diesbzgl. im Austausch. Zwischenstand:

Fassungsbilder sollten sich nun wieder problemlos und ohne manuelle URL-Änderungen einbetten lassen - sowohl die normalen als auch die Vorab-Cover. Bei meinen heutigen VÖ-Ankündigungen scheint's funktioniert zu haben.

Was jetzt noch nicht wieder funktioniert,sind die wie folgt eingebundenen Fassungs-Cover: http://img.ofdb.de/fassung_vorab/88/88457_f.jpg
Diese URLs funktionierten zeitweise als Ersatz nach der Umstellung auf SSL, produzieren seit geraumer Zeit aber einen Error 403 - Forbidden. Leider ist unser Forum voll davon...

Und die "Plakatmotive", also die kleinen Motive oben links auf den OFDb-Filmübersichtsseiten, z.B. https://ssl.ofdb.de/images/film/0/922.jpg, erzeugen noch die Platzhaltergrafiken.

Drückt also gern mal die Daumen, dass diese Probleme auch noch gelöst werden ;)

Re: Bildanzeigeproblematik

BeitragVerfasst: 21. Okt 2018, 19:34
von Salvatore Baccaro
Könnt ihr problemlos Bilder hochladen? Bei mir kommt eine dubiose Fehlermeldung, ich sei nicht berechtigt dazu usw. :?

Re: Bildanzeigeproblematik

BeitragVerfasst: 21. Okt 2018, 19:55
von jogiwan
bis vorhin hat es noch geklappt - jetzt kommt auch eine Fehlermeldung...

Re: Bildanzeigeproblematik

BeitragVerfasst: 22. Okt 2018, 16:44
von buxtebrawler
Salvatore Baccaro hat geschrieben:Könnt ihr problemlos Bilder hochladen? Bei mir kommt eine dubiose Fehlermeldung, ich sei nicht berechtigt dazu usw. :?


Das scheint mit einem internen Serverumzug zusammenzuhängen. Schaue ich mir heute Abend genauer an.