Technik-Thread

Moderator: jogiwan

Re: Technik-Thread

Beitragvon McBrewer » 23. Okt 2017, 17:12

Mal wieder eine Technik-Frage:

ich habe mir jetzt einen Blu-ray Player für meinen Rechner gegönnt, um endlich auch mal gescheite Screenshots zu erstellen (ja, aber nicht nur dafür brauchte ich den BR-Player ;) ) Nun hab eich aber Probleme, die "blauen" Scheiben wiederzugeben. Der übliche VCL Player funktioniert da leider nicht. Und mit dem installierten POWER DVD 16 habe ich es bisher noch nicht geschafft, ein screenshot zu meistern (auch nicht mit Strg + Druck)
Jemand vielleicht einen tipp ?
Bild
Benutzeravatar
McBrewer
 
Beiträge: 2322
Registriert: 12.2009
Wohnort: VORHARZHÖLLE
Geschlecht: männlich

Re: Technik-Thread

Beitragvon buxtebrawler » 23. Okt 2017, 19:12

McBrewer hat geschrieben:Mal wieder eine Technik-Frage:

ich habe mir jetzt einen Blu-ray Player für meinen Rechner gegönnt, um endlich auch mal gescheite Screenshots zu erstellen (ja, aber nicht nur dafür brauchte ich den BR-Player ;) ) Nun hab eich aber Probleme, die "blauen" Scheiben wiederzugeben. Der übliche VCL Player funktioniert da leider nicht. Und mit dem installierten POWER DVD 16 habe ich es bisher noch nicht geschafft, ein screenshot zu meistern (auch nicht mit Strg + Druck)
Jemand vielleicht einen tipp ?


Probier mal die Freeware "Leawo Player" aus.
Onkel Joe hat geschrieben:Die Sicht des Bux muss man verstehen lernen denn dann braucht man einfach viel weniger Maaloxan.

Ein-Mann-Geschmacks-Armee gegen die eingefahrene Italo-Front (4/10 u. 9+)

Suche (dt. Sync): Dr. Jekyll und Mr. Hyde ('31) / The Last Song (Permanent Record) / Der Mann mit der eisernen Maske (Whale) / Rock'n'Roll Nightmare
Benutzeravatar
buxtebrawler
Forum Admin
 
Beiträge: 24070
Registriert: 12.2009
Wohnort: Wo der Hund mit dem Schwanz bellt.
Geschlecht: männlich

Re: Technik-Thread

Beitragvon McBrewer » 5. Nov 2017, 18:00

buxtebrawler hat geschrieben:
McBrewer hat geschrieben:Mal wieder eine Technik-Frage:

ich habe mir jetzt einen Blu-ray Player für meinen Rechner gegönnt, um endlich auch mal gescheite Screenshots zu erstellen (ja, aber nicht nur dafür brauchte ich den BR-Player ;) ) Nun hab eich aber Probleme, die "blauen" Scheiben wiederzugeben. Der übliche VCL Player funktioniert da leider nicht. Und mit dem installierten POWER DVD 16 habe ich es bisher noch nicht geschafft, ein screenshot zu meistern (auch nicht mit Strg + Druck)
Jemand vielleicht einen tipp ?


Probier mal die Freeware "Leawo Player" aus.



Super :thup: hat problemlos geklappt :nick: tausend dank :prost:
Bild
Benutzeravatar
McBrewer
 
Beiträge: 2322
Registriert: 12.2009
Wohnort: VORHARZHÖLLE
Geschlecht: männlich

Re: Technik-Thread

Beitragvon Arkadin » 20. Nov 2017, 16:28

Nutzt hier eigentlich noch irgendwer die "My Movies"-App bzw. die PC-Variante?
Bin da letzte Woche drüber gestolpert und bisher hellauf begeistert. Über das Handy kann man den Barcode seiner Scheiben scannen und so sehr einfach und schnell die Sachen seiner Sammlung zufügungen. So, dass man im Idealfalle seine Sammlung dann auch schnell und komfortabel nach bestimmten Regisseuren, Darstellern, Autoren usw. durchsuchen kann. Bisher hatte ich nur bei Discs von "VZ-Medienversand", "NEW" und "Eyecatcher" Probeme, aber da das Programm sich Bootlegs verweigert, kann ich mir schon denken warum. Alles andere wurde (bisher) immer gleich gefunden. Wenn nicht über den Barcode, dann die manuelle Suche. Das einzige, was mich nervt: Bei Box-Sets sind nur selten die enthaltenen Filme verbunden. Das kann man zwar alles nachtragen (ebenso wie neue Titel anlegen), ist aber natürlich aufwändig. Die € 7,99 waren jedenfalls trotzdem gut angelegt. Was noch ganz cool ist: Man kann seine Sammlung auch mit Freunden teilen. Nicht schlecht, wenn man mal zwecks Recherche oder so auf der Suche nach einem bestimmten Titel ist. Das würde ich gerne mal ausprobieren, kenne allerdings niemanden, der auch "My Movies" hat.

http://www.mymovies.dk/home.aspx
Früher war mehr Lametta
***************************************************************************************
Filmforum Bremen
Weird Xperience
Benutzeravatar
Arkadin
 
Beiträge: 8305
Registriert: 04.2010
Wohnort: Bremen
Geschlecht: männlich

Re: Technik-Thread

Beitragvon untot » 6. Dez 2017, 01:22

Hilfe!! :cry:

Mit was ladet Ihr Eure Fotos hoch? Ich schaffs seit einiger Zeit einfach nicht mehr hier im Forum ein Foto direkt in den Beitrag zu posten, entweder es ist winzig, oder es gibt nur nen Link zum Bild.
Ich versuch's jetzt schon ewig, klappt einfach nicht, gleich flippe ich aus. :hirn:
Kanns daran liegen das ich das Tablet, statt den Lapi oder PC benutze? :?
Bitte um Hilfe. :|
Bild
Benutzeravatar
untot
 
Beiträge: 6871
Registriert: 09.2010
Geschlecht: weiblich

Re: Technik-Thread

Beitragvon buxtebrawler » 6. Dez 2017, 08:14

untot hat geschrieben:Hilfe!! :cry:

Mit was ladet Ihr Eure Fotos hoch? Ich schaffs seit einiger Zeit einfach nicht mehr hier im Forum ein Foto direkt in den Beitrag zu posten, entweder es ist winzig, oder es gibt nur nen Link zum Bild.
Ich versuch's jetzt schon ewig, klappt einfach nicht, gleich flippe ich aus. :hirn:
Kanns daran liegen das ich das Tablet, statt den Lapi oder PC benutze? :?
Bitte um Hilfe. :|


Na, mit unserem eigenen per Klick auf "Bilder hochladen":

Bild

Bitte keinen anderen Gratis-Bildhoster mehr benutzen, i.d.R. werden die Bilder dort nach einiger Zeit gelöscht. Das Forum ist leider jetzt schon voller verwaister Bildlinks.
Onkel Joe hat geschrieben:Die Sicht des Bux muss man verstehen lernen denn dann braucht man einfach viel weniger Maaloxan.

Ein-Mann-Geschmacks-Armee gegen die eingefahrene Italo-Front (4/10 u. 9+)

Suche (dt. Sync): Dr. Jekyll und Mr. Hyde ('31) / The Last Song (Permanent Record) / Der Mann mit der eisernen Maske (Whale) / Rock'n'Roll Nightmare
Benutzeravatar
buxtebrawler
Forum Admin
 
Beiträge: 24070
Registriert: 12.2009
Wohnort: Wo der Hund mit dem Schwanz bellt.
Geschlecht: männlich

Re: Technik-Thread

Beitragvon McBrewer » 6. Dez 2017, 08:17

Ich konnte mich in den letzten Jahren eigentlich stets auf abload.de verlassen, probiere das einfach mal
Bild
Benutzeravatar
McBrewer
 
Beiträge: 2322
Registriert: 12.2009
Wohnort: VORHARZHÖLLE
Geschlecht: männlich

Re: Technik-Thread

Beitragvon buxtebrawler » 6. Dez 2017, 08:54

McBrewer hat geschrieben:Ich konnte mich in den letzten Jahren eigentlich stets auf abload.de verlassen, probiere das einfach mal


Bitte nicht! Verwendet doch einfach unseren eigenen.
Onkel Joe hat geschrieben:Die Sicht des Bux muss man verstehen lernen denn dann braucht man einfach viel weniger Maaloxan.

Ein-Mann-Geschmacks-Armee gegen die eingefahrene Italo-Front (4/10 u. 9+)

Suche (dt. Sync): Dr. Jekyll und Mr. Hyde ('31) / The Last Song (Permanent Record) / Der Mann mit der eisernen Maske (Whale) / Rock'n'Roll Nightmare
Benutzeravatar
buxtebrawler
Forum Admin
 
Beiträge: 24070
Registriert: 12.2009
Wohnort: Wo der Hund mit dem Schwanz bellt.
Geschlecht: männlich

Re: Technik-Thread

Beitragvon McBrewer » 6. Dez 2017, 09:22

buxtebrawler hat geschrieben:
McBrewer hat geschrieben:Ich konnte mich in den letzten Jahren eigentlich stets auf abload.de verlassen, probiere das einfach mal


Bitte nicht! Verwendet doch einfach unseren eigenen.



Ich werde es mal ausprobieren :nick:
Nachdem ich damals mitbekommen hatte, das directupload die Bilder nach einiger Zeit raus wirft, habe ich Mitte 2013 zu abload.de gewechselt. Und seitdem blieben die Bilder bestehen. Aber wenn es, wie hier im forum, noch einfacher geht. Thanx für den Hinweis :prost:
Bild
Benutzeravatar
McBrewer
 
Beiträge: 2322
Registriert: 12.2009
Wohnort: VORHARZHÖLLE
Geschlecht: männlich

Re: Technik-Thread

Beitragvon untot » 6. Dez 2017, 11:35

buxtebrawler hat geschrieben:
untot hat geschrieben:Hilfe!! :cry:

Mit was ladet Ihr Eure Fotos hoch? Ich schaffs seit einiger Zeit einfach nicht mehr hier im Forum ein Foto direkt in den Beitrag zu posten, entweder es ist winzig, oder es gibt nur nen Link zum Bild.
Ich versuch's jetzt schon ewig, klappt einfach nicht, gleich flippe ich aus. :hirn:
Kanns daran liegen das ich das Tablet, statt den Lapi oder PC benutze? :?
Bitte um Hilfe. :|


Na, mit unserem eigenen per Klick auf "Bilder hochladen":

Bild

Bitte keinen anderen Gratis-Bildhoster mehr benutzen, i.d.R. werden die Bilder dort nach einiger Zeit gelöscht. Das Forum ist leider jetzt schon voller verwaister Bildlinks.


Danke Bux, werd ich beim nächsten Mal austesten... :thup:
Bild
Benutzeravatar
untot
 
Beiträge: 6871
Registriert: 09.2010
Geschlecht: weiblich

VorherigeNächste

Zurück zu "Offtopic"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste